12.1.1 updater woes- a version of the software required not found

Several users are reporting this error:

This same error was fixed in a previous update with a workaround described here. However, this can be caused by user error (downloading the wrong updater or wrong language), but most likely it’s caused by modifying files as described here. This includes modifying Office files as well as your OS file like removing languages. running Monolingual or Safari fix. [Added Sept 2010: For the latest info on this . . .

Continue Reading: 12.1.1 updater woes- a version of the software required not found

Failure to update Office 2008

Have you “trimmed the fat” on your computer? You can get the error “version required not found” when trying to update Office 2008 if you have modified Office or your system files. . . .

Continue Reading: Failure to update Office 2008

Version required not found

Install/Update Errors

Update version numbering 12.1.0 and 12.0.1 are apparently confusing some users trying to update to Office for Mac SP1 via Mactopia Downloads.

If you receive this error, be sure you have downloaded the correct updater.

You cannot install Microsoft Office 2008 for Mac 12.0.1 Update on this volume. A version of the software required to install this update was not found on this volume.

All will be fine if you make sure that . . .

Continue Reading: Version required not found